Recopilatorio de algunos de los enlaces más inetersantes del foro ( iremos añadiendo más ..)


Generales
Quiero regalar Makeblock pero no sé qué kit elegir

Usar piezas de LEGO con Makeblock

¿ Tienes problemas con la conexión Bluetooth en Android ?

Protocolo de comunicación mBot y Ranger

Utilizando el Sensor de Color co
1respuestas
4.3kvistas
reciente por eluserdea  ·  11 Jan '20 a las 11:55 am
jimena posteado 4 Mar a las 11:47 am
Hola, estoy intentando cargar el programa en el robot Mblock y me sale error. Estamos usando la versión on line y siempre aparece fallo al subir el código. Tambień empleamos chromebooks.

0respuestas
71vistas
RodrigoN posteado 7 Jul '20 a las 10:18 pm
Estoy realizando un trabajo por el cual en diferentes escenarios debe estacionar el mbot(el mbot esta simulado en mblock) y si pasan x segundos y tengo una distancia constante de x estaciono, pero para medir esa distancia x reinicio el cronometro, necesito otro cronometro que cuente el total de segundos, es posible?

1respuestas
38vistas
reciente por Asbot  ·  15 Dec '20 a las 4:14 pm
Mavello posteado 19 Jul '20 a las 1:23 am
Hoy arme el mbot para mi hijo y resulta que al programar un giro el mbot avanza o retrocede y cuando. Programo avance el mbot gira.

Ya probé cambiar de. Posición los conectores M1 y M2 y nada.

Que Me recomiendan.

1respuestas
44vistas
reciente por Asbot  ·  15 Dec '20 a las 4:13 pm
jgoicoe1 posteado 25 Jul '20 a las 11:21 am
Buenas:
Soy nuevo en esto, y he intentado hacer un programa sencillo, para empezar. Los bloques que he colocado son:

Programa de Auriga

Por siempre

Si Distancia sensor ultrasonidos <10 entonces
Avanzar a velocidad 0

Si no
Avanzar a velocidad 255

Le doy a editar modo arduino, y lo subo, pero siempre avanza, nunca para, aunque coloque la mano delante del sensor. He
1respuestas
47vistas
reciente por Asbot  ·  15 Dec '20 a las 4:13 pm
Buenos días a todos.
He comprado en mBot Ranger y parece funcionar correctamente hasta que quieres programar algo desde la app mBlock.
La aplicación MakeBlock en modo juego funciona correctamente, los programas precargados funcionan por bluetooth sin problemas.
El problema aparece cuando vas a la aplicación mBlock (tanto en modo "Historia" como en modo "Crear" ). El
5respuestas
681vistas
reciente por Asbot  ·  15 Dec '20 a las 4:13 pm
dma100180 posteado 2 Nov '20 a las 5:11 pm
Buenos días.

Tengo mbot actualizado el firmware a la ultima versión y dos tablets, una samsung con Andorid y otra Ipad, el caso es que en ambas, la aplicacion MakeBlock y mBlock (También actualizadas) inician pero cuando voy a escribir código, pulso en la segunda opción con el mbot conectado por bluetooth, en el ipad se me cierra y en android mbot se descone
1respuestas
39vistas
reciente por Asbot  ·  15 Dec '20 a las 4:12 pm
PaulaWiz posteado 3 Mar '20 a las 10:21 pm
Cuando le pongo un programa al mBot, el programa funciona pero pita todo el rato y va a tirones, e actualizado el Firmware y sigue sin ir bien, e puesto las ruedas otra vez, por si acaso, y se sigue escuchando el pitido en el motor (solo 1 motor, el M1). Díganme que puedo hacer

2respuestas
60vistas
reciente por Asbot  ·  15 Dec '20 a las 4:09 pm
Suterranya posteado 7 Feb '19 a las 8:34 pm
Hola muy buenas.

Esta tarde hemos montado nuestro mBot y vamos muy perdidos. No nos funciona el mando ( no hace nada el robot), y no conecta por bluetooth con la app ( dice que hay que actualizar firmware).

Lo he conectado por usb en un macbook, le he dado a actualizar el firmware, carga, pero igualmente no lo podemos usar via app.

Si sabéis de algun manual o tutoriales para no
4respuestas
129vistas
reciente por Asbot  ·  15 Dec '20 a las 4:09 pm
Paulina2107 posteado 24 Jun '19 a las 5:44 pm
Hola me gustaría saber cómo reparar el motor de Mbot, se le corto el cable y si no se puede reparar dónde lo compró en Chile, me gustaría tener de repuesto, ya que estoy comenzando un taller de robótica en el colegio.-

Saludos
Paulina Garrido

2respuestas
51vistas
reciente por Asbot  ·  15 Dec '20 a las 4:08 pm
robots35 posteado 22 Jul '20 a las 3:55 pm
Buenas a todos,

Soy Robots35 recientemente me he enganchado a esto de la robótica, espero pasar buenos ratos aprendiendo y compartiendo conocimientos con vosotros solo quería saludar antes de empezar a mirar cosillas por aquí.
Estando en el dentista cayó en mis manos una revista de robots, os la dejo aquí Robot Delta (no quiero hacer spam) si molesta lo
0respuestas
31vistas
ElGuri posteado 3 Jul '20 a las 3:56 am
Hola, ¿cómo están?

Soy estudiante dando mis primeros pasos en robótica con el programa mBlock. En este caso debo desarrollar un código para que el robot sea capaz de avanzar en línea recta mientras comprueba en todo momento la distancia a su derecha para finalmente estacionar.

Siempre que a su derecha haya algún elemento cercano, seguir&aac
5efe9d6cc1d5e.png
0respuestas
115vistas
ultrayo posteado 8 May '20 a las 12:05 am
hola, tengo problemas al cargar el programa en Arduino uno, si lo hago en vivo funciona perfectamente pero si lo quiero subir a la placa hace todo parece que sube bien pero luego no funciona nada.

lo hago desde un mac, no se si eso puede ser un problema.

un saludo y gracias.

1respuestas
42vistas
reciente por Asbot  ·  18 Jun '20 a las 9:40 am
henry posteado 25 May '20 a las 8:00 pm
Recientemente compré un modulo lidar TF-Mini lidar de Benewake y quiero conectarlo a la placa Auriga. Con lo cual tengo un par de dudas. La configuración de los pines del TF-mini es esta, y usa UART para comunicarse:
1 Black GND
2 Red +5V
3 White RX
4 Green TX

sí que mi primera pregunta es, ¿como conecto este lidar a la placa auriga?
De entrada ys
1respuestas
28vistas
reciente por Asbot  ·  18 Jun '20 a las 9:40 am
ericin2009 posteado 10 Jun '20 a las 6:45 am
Hola buenas noches.
Les cuento, tengo problemas para que mi pc detecte a codey como dispositivo bluetooth. no lo muestra al intentar agregar nuevo dispositivo. por cable usb no hay problema; con el celular no hay problema, se conecta rápidamente por bluetooth.
De antemano, gracias por sus comentarios.
NOta: Actualicé el firmware y luego lo intenté nuevamente y nada.
0respuestas
57vistas
ultrayo posteado 8 May '20 a las 4:11 pm
muy buenas, al hacer el programa y poner mblock en modo en vivo todo funciona perfectamente, el problema surge al subirlo a la placa de Arduino, lo sube bien pero después no funciona.
a que puede deberse esto?

gracias.

0respuestas
100vistas
Asbot posteado 10 Feb '20 a las 5:00 pm
Buenos días. Estoy probando eblock, la verdad es, que a nivel usuario básico, tiene muy buena pinta: sencillo como mblock 3 , pero con añadidos interesantísimos.
El tema es que algo estoy haciendo mal y no consigo hacerlo funcionar con el mbot. Lo conecto por bluethoot sin problema, pero no consigo que ejecute ninguna orden, por simple que sea.
Repitiendo exactam
3respuestas
203vistas
reciente por Asbot  ·  23 Apr '20 a las 2:38 pm
pnacho posteado 14 Apr '20 a las 4:23 pm
Hola:

Tengo un montón de sensores y actuadores de la marca Grove (https://www.seeedstudio.com/category/Sensor-for-Grove-c-24.html) de varios kits de desarrollo IOT de Intel.

La cosa es que los conectores son diferentes, puesto que Grove y Makeblock intentan poner las cosas fáciles con conectores que no hagan pensar mucho, pero son incompatibles, claro está.

He es
5e95d54112496.jpg
0respuestas
19vistas
juanramar posteado 3 Mar '20 a las 9:44 am
Hola, os comento, en el Centro donde estoy tenemos ordenadores con Guadalinex y lubuntu y me ha sido imposible instalar mblock. He probado descargando la última versión y la 4.04 de repositorios de github. El archivo propio de linux (el deb) da error a la hora de isntalarse... TAmbien he probado mediante wine con la versión de windows y parece que lo instala, pero cuando va a
1respuestas
150vistas
reciente por davidsanlo  ·  9 Apr '20 a las 2:47 pm
Paradox posteado 31 Mar '20 a las 1:54 pm
Hola,

justo ayer recibí mi mBot Ranger y estoy super emocionado con él.
Al ver que se incluye una licencia gratuita de bitbloq y al ver que es un IDE muy interesante he probado de registrarme, pero no consigo la licencia.

Viendo entradas antigüas en el foro he visto que hay que obtener el código de la página https://www.makeblock.es/bitbloq pero si bien
0respuestas
50vistas
ean21441 posteado 30 Mar '20 a las 7:51 pm
hola a todos necesito conectar dos placas aurigas, alguien ya consiguio hacerlo. si pudiera ser por puerto 5 que trae la placa sin hacer cambios en el hardware o es obligatorio hacerlo por algun otro puerto en la placa.

0respuestas
55vistas
Cargar más
Todos los posteos de este tema serán borrados ?
With selected deselect topics
Borrador pendiente ... Click para continuar editando
Descartar borrador