Hola estoy con el mblock a través de android y con el reto 9-3 "cada vez que mbot se encuentre en un ambiente oscuro, mbot encenderá una luz blanca" no soy capaz de hacerlo funcionar lo que tengo es lo siguiente:

al hacer clic en
esperar hasta intensidad de luz<150
se enciende "luz blanca" durante 3 segundos

Y me da constantemente error. Un saludo. Evidentemente la intensidad de luz es menor de 150 pero nada de nada.

Hola estoy con el mblock a través de android y con el reto 9-3 "cada vez que mbot se encuentre en un ambiente oscuro, mbot encenderá una luz blanca" no soy capaz de hacerlo funcionar lo que tengo es lo siguiente: al hacer clic en esperar hasta intensidad de luz<150 se enciende "luz blanca" durante 3 segundos Y me da constantemente error. Un saludo. Evidentemente la intensidad de luz es menor de 150 pero nada de nada.
editado 10 Jan a las 12:10 pm

Hola
Yo ya pasé todos los niveles, pero al consultar ese nivel, me sale "intensidad de la luz < 170". Así que prueba con 170 en vez de 130

Hola Yo ya pasé todos los niveles, pero al consultar ese nivel, me sale "intensidad de la luz < 170". Así que prueba con 170 en vez de 130

Gracias, ya lo pasé, el problema estaba que hay que meterlo dentro de un bucle, al no meterlo dentro de un bucle lo hacía solo una vez y por eso daba error. Un saludo y gracias por tu respuesta.

Gracias, ya lo pasé, el problema estaba que hay que meterlo dentro de un bucle, al no meterlo dentro de un bucle lo hacía solo una vez y por eso daba error. Un saludo y gracias por tu respuesta.
96
vistas
2
respuestas
2
seguidores
vista previa (en vivo)
introduzca al menos un 10 caracteres
Advertencia: Mencionaste a %MENTIONS%, pero ellos no pueden ver el mensaje y no serán notificados
Guardando...
Guardado
Todos los posteos de este tema serán borrados ?
Borrador pendiente ... Click para continuar editando
Descartar borrador