Buenaaasss
No puedo conectar por Bluetooth desde el portátil Lenovo con Windows 8.1. Sí que conecta desde la App de android desde el móvil con Bluetooth. También conecto con cable desde el portátil. He probado desde los programas para PC mBlock 3.4.11 y mBlock 5.0.0. Primero busco dispositivos con el Portátil, lo encuentra y lo empareja correctamente (sin pedirme ningún código de emparejamiento). Luego abro el programa mBlock y al dar a conectar por Bluetooth/Descobrir, se queda un rato buscando y solo me aparece un TV que tengo en el salón. Si busco en puerto serie no me aparece ningún COM, está en blanco. También he hecho estas pruebas borrando el programa original del mBot(como había leido en los foros), pero nada.
Agradecería cualquier ayuda. Gracias anticipadas

Buenaaasss No puedo conectar por Bluetooth desde el portátil Lenovo con Windows 8.1. Sí que conecta desde la App de android desde el móvil con Bluetooth. También conecto con cable desde el portátil. He probado desde los programas para PC mBlock 3.4.11 y mBlock 5.0.0. Primero busco dispositivos con el Portátil, lo encuentra y lo empareja correctamente (sin pedirme ningún código de emparejamiento). Luego abro el programa mBlock y al dar a conectar por Bluetooth/Descobrir, se queda un rato buscando y solo me aparece un TV que tengo en el salón. Si busco en puerto serie no me aparece ningún COM, está en blanco. También he hecho estas pruebas borrando el programa original del mBot(como había leido en los foros), pero nada. Agradecería cualquier ayuda. Gracias anticipadas

Pues ya somos dos, he comprado otro modulo de bluetooh por usb y nada tampoco, este si me crea puertos pero nada, si lo consigues agradeceria tu ayuda

Pues ya somos dos, he comprado otro modulo de bluetooh por usb y nada tampoco, este si me crea puertos pero nada, si lo consigues agradeceria tu ayuda

Hola Nuria
Yo sigo con el mismo problema. No se me había ocurrido lo de probr con otro Bluetooth conectado por puerto USB. Tengo uno que compré hace tiempo por internet. Lo probaré y comento por aquí, aunque ya veo que a tí no te ha dado buenos resultados.
Un saludo

Hola Nuria Yo sigo con el mismo problema. No se me había ocurrido lo de probr con otro Bluetooth conectado por puerto USB. Tengo uno que compré hace tiempo por internet. Lo probaré y comento por aquí, aunque ya veo que a tí no te ha dado buenos resultados. Un saludo

El adaptador de Makeblock evita todos esos problemas que suelen dar los bluetooth integrados en equipos y muchas marcas de adaptadores USB

Lo he probado hoy mismo, se empareja sólo y a la primera ( probado en clase con Windows 7 y Windows 10 )

https://www.makeblock.es/productos/adaptador_bluetooth_usb/

te crea un puerto serie y listo

El adaptador de Makeblock evita todos esos problemas que suelen dar los bluetooth integrados en equipos y muchas marcas de adaptadores USB Lo he probado hoy mismo, se empareja sólo y a la primera ( probado en clase con Windows 7 y Windows 10 ) https://www.makeblock.es/productos/adaptador_bluetooth_usb/ te crea un puerto serie y listo
editado 15 Jan a las 7:41 pm

El adaptador de Makeblock evita todos esos problemas que suelen dar los bluetooth integrados en equipos y muchas marcas de adaptadores USB

Lo he probado hoy mismo, se empareja sólo y a la primera ( probado en clase con Windows 7 y Windows 10 )

https://www.makeblock.es/productos/adaptador_bluetooth_usb/

te crea un puerto serie y listo

Pues a mi también me lo ha solucionado, ya no sabía ni qué hacer porque probé de todo con el bluetooth del portatil y con otro adaptador que me dejaron y nada, total que ayer me llegó el adaptador que pedí y conectó a la primera con un Mbot ranger y en windows 10.

>El adaptador de Makeblock evita todos esos problemas que suelen dar los bluetooth integrados en equipos y muchas marcas de adaptadores USB >Lo he probado hoy mismo, se empareja sólo y a la primera ( probado en clase con Windows 7 y Windows 10 ) >https://www.makeblock.es/productos/adaptador_bluetooth_usb/ >te crea un puerto serie y listo Pues a mi también me lo ha solucionado, ya no sabía ni qué hacer porque probé de todo con el bluetooth del portatil y con otro adaptador que me dejaron y nada, total que ayer me llegó el adaptador que pedí y conectó a la primera con un Mbot ranger y en windows 10.

Pedido realizado, ya os cuento cuando me llegue si funciona. Muchas gracias

Pedido realizado, ya os cuento cuando me llegue si funciona. Muchas gracias

Muchas gracias por la información. Aunque maldita la gracia de la "compatibilidad" y tener que desembolsar 22€ (con los gastos de envío) por otro Bluetooth, cuando el que trae el portátil ya es 4.0 (Realtek) y se conecta con otros dispositivos sin problemas. Por cierto Nuria, acabo de probar con ese otro Bluetooth USB que tenía por ahí olvidado, y es antiguo (2.0) , y no funciona con el Driver del Windows 8.1.

Muchas gracias por la información. Aunque maldita la gracia de la "compatibilidad" y tener que desembolsar 22€ (con los gastos de envío) por otro Bluetooth, cuando el que trae el portátil ya es 4.0 (Realtek) y se conecta con otros dispositivos sin problemas. Por cierto Nuria, acabo de probar con ese otro Bluetooth USB que tenía por ahí olvidado, y es antiguo (2.0) , y no funciona con el Driver del Windows 8.1.

Lo primero daros las gracias a todos por vuestra ayuda, me ha llegado hoy el bluetooth de makeblock, sincroniza sin problemas, pero a mi no me va del todo bien, cada poco se me reinicia el equipo, ejecuto tres programas como mucho y me da un error y se reinicia. Estoy totalmente de acuerdo contigo phantom me parece fatal tanta incompatibilidad y que no se diga en ningun lado, por lo menos me hubiese ahorrado los gastos de envio de saberlo antes y los 2 blue externos que pille y salvamos que nos contestaron Gerardo y Enteropositivo porque sino...mas que nada porque llame a la tienda para ver que blue compraba y que pasaba y me dijeron que cualquiera o sino un csl, en el cual tire el dinero, vamos que mi caso era rarisimo ...en fin espero que mejore mi opinion porque por ahora es bajisima, por cierto mi bot tampoco va recto, de hecho gira a la derecha muchisimo, solucion poner diferente velocidad en cada motor, vas calculando......otra chapuza y recto recto ni de coña, pero mejora.

Lo primero daros las gracias a todos por vuestra ayuda, me ha llegado hoy el bluetooth de makeblock, sincroniza sin problemas, pero a mi no me va del todo bien, cada poco se me reinicia el equipo, ejecuto tres programas como mucho y me da un error y se reinicia. Estoy totalmente de acuerdo contigo phantom me parece fatal tanta incompatibilidad y que no se diga en ningun lado, por lo menos me hubiese ahorrado los gastos de envio de saberlo antes y los 2 blue externos que pille y salvamos que nos contestaron Gerardo y Enteropositivo porque sino...mas que nada porque llame a la tienda para ver que blue compraba y que pasaba y me dijeron que cualquiera o sino un csl, en el cual tire el dinero, vamos que mi caso era rarisimo ...en fin espero que mejore mi opinion porque por ahora es bajisima, por cierto mi bot tampoco va recto, de hecho gira a la derecha muchisimo, solucion poner diferente velocidad en cada motor, vas calculando......otra chapuza y recto recto ni de coña, pero mejora.

Me alegro de que se te solucionada con el adaptador de makeblock.

De todas formas si te da algún cuelgue, prueba a actualizar el driver CH340 (que es el mismo que usa el mbot cuando lo conectas por USB )

Yo lo descargué desde aqui porque lo recomendaban en otro foro :

http://www.wch.cn/download/CH341SER_EXE.html

En cuanto al otro adaptador, ayer hablando con el profesor que me prestó el otro adaptador ( casualmente era también un CSL ) me dijo que tampoco le iba pero luego actualizó los drivers y consiguió conectarse. Si te interesa puedo pedírselos y te los paso para que pruebes.

Me alegro de que se te solucionada con el adaptador de makeblock. De todas formas si te da algún cuelgue, prueba a actualizar el driver CH340 (que es el mismo que usa el mbot cuando lo conectas por USB ) Yo lo descargué desde aqui porque lo recomendaban en otro foro : http://www.wch.cn/download/CH341SER_EXE.html En cuanto al otro adaptador, ayer hablando con el profesor que me prestó el otro adaptador ( casualmente era también un CSL ) me dijo que tampoco le iba pero luego actualizó los drivers y consiguió conectarse. Si te interesa puedo pedírselos y te los paso para que pruebes.
editado 24 Jan a las 6:30 am

Buenas, soy nuevo.
No se cuanto tiempo hace que hicisteis estos comentarios, ya que pone en el post mes y día, pero no el año.
Bueno os diré que tengo un mBot y yo si que lo conecto al ordenador mediante el bluetooth interno. Le cuesta un poquito, pero se conecta. Y esta muy bien porque cuando quieres hacer simulaciones en tiempo real, lo dejas en el suelo y puede hacer lo que quieras. Y se puede controlar a muchos metros de distancia.
Ah, lo conecto a un iMac.

Saludos a tod@s.

Buenas, soy nuevo. No se cuanto tiempo hace que hicisteis estos comentarios, ya que pone en el post mes y día, pero no el año. Bueno os diré que tengo un mBot y yo si que lo conecto al ordenador mediante el bluetooth interno. Le cuesta un poquito, pero se conecta. Y esta muy bien porque cuando quieres hacer simulaciones en tiempo real, lo dejas en el suelo y puede hacer lo que quieras. Y se puede controlar a muchos metros de distancia. Ah, lo conecto a un iMac. Saludos a tod@s.
392
vistas
9
respuestas
5
seguidores
vista previa (en vivo)
introduzca al menos un 10 caracteres
Advertencia: Mencionaste a %MENTIONS%, pero ellos no pueden ver el mensaje y no serán notificados
Guardando...
Guardado
Todos los posteos de este tema serán borrados ?
Borrador pendiente ... Click para continuar editando
Descartar borrador