Soporte técnico
Pregunta tus dudas sobre el hardware, software y la programación de tus robots.
196
Temas
624
Posts
3
Seguidores
Si No
Ocultar mensajes
Si No
Habilitar scroll infinito
Makeblock posteado 18 Jul '16 a las 11:21 pm
Pasos para resetear el programa por defecto de tu Starter Kit


1- Descarga e instala la última versión de mBlock
http://www.mblock.cc/download

2- Conecta el cable USB
y selecciona el puerto correspondiente ( diferente a COM1 )
3- Instala el driver de la placa


4- Selecciona la placa Orion


5- Carga el programa de fábrica
Selecciona Starter IR si quier
57986484ec385.jpg
0respuestas
415vistas
DanielGL posteado 1 día atrás a las 5:31 pm
Hola:

Tengo la primera versión del Ultimate robot kit y me gustaría saber las diferencias con la versión 2.0.
Tenéis algún kit para upgradear a la versión 2.0?
En caso contrario, que partes debo comprar para "upgradear" a la versión 2.0? Precio aproximado?

Saludos.

0respuestas
15vistas
jolivencia posteado 1 día atrás a las 7:43 am
Hola

He comprado una placa Orion para sustituir una mCore estropeada, pero tengo un problema (algo tonto) con el conector de los motores. Los conectores originales de los motores del mbot son completamente diferentes y no acoplan. ¿qué tipo de conector hembra necesito para los motores en la placa Orion?

Gracias de antemano.

0respuestas
7vistas
andconalo posteado 17 Jun a las 12:51 am
He comprado un mbot plus bluetooth y he seguido los pasos para conectarlo al pc tanto del manual que viene adjunto como de varios vídeos que hay por internet. Cuando conecto el robot al pc se instala correctamente y me aparece un nuevo puerto en el administrador de dispositivos (en este caso COM5), pero cuando arranco mblock, ese puerto en concreto no aparece en la lista. He probado en otr
0respuestas
18vistas
Buenas gente ;D

Deciros que soy nuevo en esto y que me he comprado el starter Scout version Bluetooth.

https://www.makeblock.es/productos/robot_starter_kit/

Es esa versión, pero mas barata(sin tantos sensores) y con el bluetooth.

Bien mi intención es ponerle el adaptador de Raspberry Pi, para poder utilizar la Raspberry Pi junto con la placa Orion(arduino) que trae
0respuestas
20vistas
almeriBOT posteado 1 Jun a las 10:49 am
En esta ocasión el reto consistía en mostrar en dos displays de 7 elementos, el valor del JoyStick en cada uno de sus ejes (X,Y).
Hemos observado, que cuando el Joystick está en reposo los valores no se mantienen estables. Debería ser (0,0) pero hemos obtenido valores variables entorno a (-2,.
También cuando llevamos el Joystick a posiciones extremas, el
1respuestas
29vistas
reciente por EnteroPositivo  ·  13 Jun a las 8:48 pm
Prof_Moriarti posteado 9 Jun a las 12:00 pm
Hola a tod@s, estoy encantando con mi ranger excepto por la instalacion en oruga.
Mi hijo y yo nunca hemos podido usar el modelo ranger.
Siempre se sale la oruga de goma, o se medio bloquea porque los motores no pueden mover el asunto.
He estado viendo que hay modelos nuevos que traen otro tipo de orugas y motores..
Pero he visto que la conexion es distinta
alguien me puede ayudar
1respuestas
44vistas
reciente por EnteroPositivo  ·  13 Jun a las 8:44 pm
MAKERSCHOOL posteado 2 May a las 12:42 pm
Tenemos un problema al iniciar el robot. Después de cargar el firmware, al cargar cualquier programa el robot empieza a caminar para adelante a lo loco, sin encontrar solución. ¿Qué podemos hacer para solucionarlo?

Gracias de antemano

2respuestas
75vistas
reciente por elena  ·  6 Jun a las 5:49 pm
saneament posteado 8 May a las 4:30 pm
Hola. Tengo un problema con el Ranger; la comunicación con la placa Auriga es buena cuando trabajo con los leds de la placa, pero cuando se trata de manejar los motores con la fuente externa (pilas alcalinas), sólo van hacia adelante; no atienden nada....ni teclado, ni siguelineas, ...nada...solo van hacia adelante.
Aparte de eso, la comunicacíon con el bluetooth est&aac
2respuestas
119vistas
reciente por elena  ·  5 Jun a las 9:21 pm
elena posteado 5 Jun a las 9:03 pm
Hola. Tengo un problema con el Ranger; la comunicación con la placa Auriga es buena cuando trabajo con los leds de la placa, pero cuando se trata de manejar los motores, sólo van hacia adelante; no atienden nada....ni teclado, ni siguelineas, ...nada...solo van hacia adelante.
Este problema ya lo ha reportado otro usuario, he probado vuestra respuesta y no consigo solucionar el
0respuestas
33vistas
David posteado 25 May a las 8:26 am
Buenos días, mi nombre es David, soy proferor y tenemos el deseo de emplear el curso próximo los robots mBot con Chromebooks.
He encontado varios respuestas contradictorias y todavía desconozco si es posible.
He comenzado a hacer pruebas pero no consigo que funcione ni con cable USB. Lo reconoce pero aparece el siguiente error al entrar en la aplicación.

See
1respuestas
63vistas
reciente por davidsanlo  ·  25 May a las 6:15 pm
bowman posteado 17 May a las 7:52 pm
Buenas tardes,

Si no me equivoco, en la página web no dan la opción de envíos a las Islas Canarias. Esto crea un problema a los clientes y se ven obligados a dirigirse al distribuidor europeo en Holanda u otros en Alemania usando de la plataforma de eBay que no ponen restricciones geográficas. ¿ es posible el envío a canarias ?

Gracias de antem
0respuestas
27vistas
RbN91 posteado 17 May a las 3:29 pm
Buenas tardes, al intentar usar mBlock con una placa Arduino Yun no me la reconoce, ¿tengo que instalar algo adicional para ello?

Con otra placa Arduino Uno me la reconoció al instante, sin tener que instalar nada...

Un saludo,
Rubén

0respuestas
19vistas
merche posteado 16 May a las 8:43 am
Buenos días, he montado una mano robótica con los materiales de Makeblock, pero al conectarla a la placa, los sensores siempre se mueven aunque no haya subido aún el programa ni nada. Con la minigarra me ocurre lo mismo, es normal ese comportamiento de los servos?¿a qué se debe? y por último, ¿se puede evitar?

Saludos

Gracias

1respuestas
64vistas
reciente por Jose_Hilario  ·  17 May a las 11:28 am
davidsanlo posteado 9 Mar '16 a las 9:37 pm
Buenas, quería saber si ya es posible programar el mBot con Linux. Lo compré en diciembre y entonces no existía la posibilidad de hacerlo. He buscado mucho pero no encuentro nada concluyente.
Hoy he visto algo de ScratchX ... pero no me termina de funcionar. Me gustaría que me confirmaran si es posible utilizarlo con scratchX bajo linux y si saldrá mBlock pa
29respuestas
9.4kvistas
reciente por gebara99  ·  17 May a las 11:11 am
Hola, cuando trato de programar arduino UNO desde mBlock, ocurre que mantiene siempre los pines digitales 9 y 10 a alto.
Es un inconveniente si tenemos algún led o buzzer conectado a esas salidas porque empieza a brillar o a sonar, y es bastante molesto.

Lo he probado en ambas versions de 64 bits (Winodws y Linux).

Atentemante,
Joaquin

1respuestas
39vistas
reciente por JuegosRobotica.es  ·  12 May a las 5:45 am
merche posteado 9 May a las 9:00 am
Buenos días, una vez montado el robot cuadrúpedo del kit Ultimate Robot según las instrucciones, el robot no avanza, se mueve, pero se mantiene siempre en la misma posición.

Alguna idea para resolverlo? Saludos

Gracias

2respuestas
71vistas
reciente por merche  ·  10 May a las 11:53 am
Acabo de adquirir un mBot Ranger y al intentar conectarlo al Mac para actualizarlo, el ordenador, nada más conectar el mBot vía USB y encenderse, el ordenador se reinicia una y otra vez, y hasta que no lo desconecto no deja de reiniciarse.
He conectado el Ranger a un ordenador windows y ahí sin problemas. Lo he actualizado, y al volver a conectarlo al Mac, sigue haciendo
0respuestas
37vistas
Buenos días roboseros.

Estoy intentando conectar el display de 7-segmentos de cuatro dígitos a un arduino uno.
Las conexiones las estoy haciendo según se explica en la wiki del display:
http://learn.makeblock.com/me-7-segment-display/
pero a la hora de compilar en el IDE de Aduino, me muestra un error.

Según explica la documentación de la libre
2respuestas
75vistas
reciente por JuegosRobotica.es  ·  4 May a las 9:31 pm
Cargar más
Todos los posteos de este tema serán borrados ?
Borrador pendiente ... Click para continuar editando
Descartar borrador