Soporte técnico
Pregunta tus dudas sobre el hardware, software y la programación de tus robots.
377
Temas
1.06k
Posts
6
Seguidores
Pasos para resetear el programa por defecto de tu Starter Kit


1- Descarga e instala la última versión de mBlock
http://www.mblock.cc/download

2- Conecta el cable USB
y selecciona el puerto correspondiente ( diferente a COM1 )
3- Instala el driver de la placa


4- Selecciona la placa Orion


5- Carga el programa de fábrica
Selecciona Starter IR si quier
57986484ec385.jpg
0respuestas
1.1kvistas
julianaalicia posteado 5 días atrás a las 9:23 pm
Hola, tengo problemas para utilizar mi Ultimate 2.0
La ùltima vez que lo utilicé me conecté perfectamente por bluetooh, pero ahora no me lo encuentra ni los celulares ni la computadora, a menos que esté conectado por cable usb.
Elegì el com5 que es al que se conecta, intenté actualizar firmware y me da error de subida.
Probé resetearlo de
1respuestas
8vistas
reciente por dlm  ·  1 día atrás a las 3:12 pm
dlm posteado 20 Apr a las 11:34 am
Con la app de makeblock el bluetooth se conecta sin problemas, pero no consigo conectarlo desde el móvil con otras aplicaciones, aunque si aparece como emparejado. He activado la ubicación y detenido la aplicación de modem sin éxito. Mi intención es crear una pequeña app propia y controlarlo desde ella.

¿Tenéis una solución? Grac
1respuestas
20vistas
reciente por dlm  ·  1 día atrás a las 3:06 pm
Paulina2107 posteado 24 Jun a las 5:44 pm
Hola me gustaría saber cómo reparar el motor de Mbot, se le corto el cable y si no se puede reparar dónde lo compró en Chile, me gustaría tener de repuesto, ya que estoy comenzando un taller de robótica en el colegio.-

Saludos
Paulina Garrido

0respuestas
6vistas
angel posteado 5 Jun a las 9:28 pm
Buenas! Tengo el siguiente problema, quiero conectar m-block con V-rep para simular m-bot pero no encuentro ningún simulador de puestos serie para Mac. Conocen alguno?
Saludos.

0respuestas
9vistas
jjuanitoo posteado 10 May a las 10:33 pm
Hola saludos, estoy en proyecto de una incubadora lego mbot, he recibido el sensor de temperatura y lo he probado, pero no me funciona, creo una variable y muestro en la matriz led esa variable que he establecido con el valor de la sonda de temperatura, pero me da valor - 0,0

0respuestas
11vistas
ccazanez posteado 8 May a las 12:22 pm
Tengo problemas con los motores servo del tipo: "Micro Servo 9g", se calientan y incluso me han estropeado alguno de los slot del adaptador: "RJ25".

He podido hacerlos funcionar sin problema(programados con mblock) pero despues aunque el programa está parado se nota que estan calientes y en algun caso se estropean definitivamente.

¿Me podeis ayudar?

Atentamente,
Carme
1respuestas
19vistas
reciente por Gerardo  ·  9 May a las 7:17 am
jomarova posteado 26 Apr a las 10:19 am
Hola buenos dias, recientemente le han regalado a mi hijo un "Makeblock mBot Starter, Kit de Robot programable 2 en 1, Carro Robot y Carro Robot de Tres Ruedas Dos Formas, Versión Bluetooth" , asi como un "Makeblock Screen-Free Wireless Bluetooth Remote Controller Joystick for Airblock/mBot/Starter/Ranger/Ultimate 2.0 ", he intentado conectar el joystic muchas veces por bluetooth, pero es
0respuestas
57vistas
jmanrique posteado 19 Apr a las 1:45 pm
buenas,
tengo varios mbot en el aula, siempre que los he usado ha sido con usb, aunque los compré con los módulos 2.4G, pero prefiero tenerlos enganchados al cable porque es más sencillo, además de que prefiero que queden colgando del cable a que se estrellen contra el suelo.

me traje uno a casa estas vacaciones para probar cosas nuevas y tal, apenas dos d&iacut
0respuestas
18vistas
Makeblock acaba de sacar un Sensor de Color que podremos usar con los robot mBOT y el Ranger.
Para poder utilizar dicho sensor con el Mbot y poder leer los valores obtenidos, debemos instalar en el programa mBLOCK una extensión llamada MeColorSensor_mBot.
En este vídeo se muestra como instalar dicha extensión.

Este sensor de color se puede adquirir en:
https://ww
4respuestas
1.5kvistas
reciente por xavils  ·  5 Apr a las 6:58 pm
bekereke posteado 1 Apr a las 9:52 am
¿Hay alguna forma de cargar nuevas imágenes a los 42 preinstalados de fábrica?

Tema aparte, he estado probando las metft en las placas Megapi y funcionan igual de bien. No sólo son para la Auriga y el mBot.

¡Gracias de antemano!

0respuestas
20vistas
kikotronico posteado 14 Mar a las 5:48 pm
Pues me regalaron Mbot Ranger hace unos 10 dias, y aún no puedo disfrutarlo por un par de problemas.

-No circula en línea recta. Tiende a girarse a un lado. He probado a ajustar varias veces todas las piezas, y a jugar con la holgura de cada tornillo, pero la estructura no queda perféctamente cuadrada. (comprobado midiendo distancias en mm)

-Consigo hacer funcionar la
1respuestas
46vistas
reciente por soporte makeblock es  ·  15 Mar a las 10:52 am
Buenos días a todos.
He comprado en mBot Ranger y parece funcionar correctamente hasta que quieres programar algo desde la app mBlock.
La aplicación MakeBlock en modo juego funciona correctamente, los programas precargados funcionan por bluetooth sin problemas.
El problema aparece cuando vas a la aplicación mBlock (tanto en modo "Historia" como en modo "Crear" ). El
3respuestas
290vistas
reciente por Gerardo  ·  3 Mar a las 9:07 pm
Cargar más
Todos los posteos de este tema serán borrados ?
Borrador pendiente ... Click para continuar editando
Descartar borrador