Soporte técnico
Pregunta tus dudas sobre el hardware, software y la programación de tus robots.
390
Temas
1.08k
Posts
6
Seguidores
angel posteado 5 Jun a las 9:28 pm
Buenas! Tengo el siguiente problema, quiero conectar m-block con V-rep para simular m-bot pero no encuentro ningún simulador de puestos serie para Mac. Conocen alguno?
Saludos.

0respuestas
12vistas
jjuanitoo posteado 10 May a las 10:33 pm
Hola saludos, estoy en proyecto de una incubadora lego mbot, he recibido el sensor de temperatura y lo he probado, pero no me funciona, creo una variable y muestro en la matriz led esa variable que he establecido con el valor de la sonda de temperatura, pero me da valor - 0,0

0respuestas
18vistas
ccazanez posteado 8 May a las 12:22 pm
Tengo problemas con los motores servo del tipo: "Micro Servo 9g", se calientan y incluso me han estropeado alguno de los slot del adaptador: "RJ25".

He podido hacerlos funcionar sin problema(programados con mblock) pero despues aunque el programa está parado se nota que estan calientes y en algun caso se estropean definitivamente.

¿Me podeis ayudar?

Atentamente,
Carme
1respuestas
29vistas
reciente por Gerardo  ·  9 May a las 7:17 am
jomarova posteado 26 Apr a las 10:19 am
Hola buenos dias, recientemente le han regalado a mi hijo un "Makeblock mBot Starter, Kit de Robot programable 2 en 1, Carro Robot y Carro Robot de Tres Ruedas Dos Formas, Versión Bluetooth" , asi como un "Makeblock Screen-Free Wireless Bluetooth Remote Controller Joystick for Airblock/mBot/Starter/Ranger/Ultimate 2.0 ", he intentado conectar el joystic muchas veces por bluetooth, pero es
0respuestas
66vistas
jmanrique posteado 19 Apr a las 1:45 pm
buenas,
tengo varios mbot en el aula, siempre que los he usado ha sido con usb, aunque los compré con los módulos 2.4G, pero prefiero tenerlos enganchados al cable porque es más sencillo, además de que prefiero que queden colgando del cable a que se estrellen contra el suelo.

me traje uno a casa estas vacaciones para probar cosas nuevas y tal, apenas dos d&iacut
0respuestas
26vistas
Makeblock acaba de sacar un Sensor de Color que podremos usar con los robot mBOT y el Ranger.
Para poder utilizar dicho sensor con el Mbot y poder leer los valores obtenidos, debemos instalar en el programa mBLOCK una extensión llamada MeColorSensor_mBot.
En este vídeo se muestra como instalar dicha extensión.

Este sensor de color se puede adquirir en:
https://ww
4respuestas
1.8kvistas
reciente por xavils  ·  5 Apr a las 6:58 pm
bekereke posteado 1 Apr a las 9:52 am
¿Hay alguna forma de cargar nuevas imágenes a los 42 preinstalados de fábrica?

Tema aparte, he estado probando las metft en las placas Megapi y funcionan igual de bien. No sólo son para la Auriga y el mBot.

¡Gracias de antemano!

0respuestas
22vistas
kikotronico posteado 14 Mar a las 5:48 pm
Pues me regalaron Mbot Ranger hace unos 10 dias, y aún no puedo disfrutarlo por un par de problemas.

-No circula en línea recta. Tiende a girarse a un lado. He probado a ajustar varias veces todas las piezas, y a jugar con la holgura de cada tornillo, pero la estructura no queda perféctamente cuadrada. (comprobado midiendo distancias en mm)

-Consigo hacer funcionar la
1respuestas
60vistas
reciente por soporte makeblock es  ·  15 Mar a las 10:52 am
Buenos días a todos.
He comprado en mBot Ranger y parece funcionar correctamente hasta que quieres programar algo desde la app mBlock.
La aplicación MakeBlock en modo juego funciona correctamente, los programas precargados funcionan por bluetooth sin problemas.
El problema aparece cuando vas a la aplicación mBlock (tanto en modo "Historia" como en modo "Crear" ). El
3respuestas
395vistas
reciente por Gerardo  ·  3 Mar a las 9:07 pm
SofiaB posteado 15 Feb a las 5:55 pm
Muy buenas tardes, soy muy nueva en este tema de foros, pero ya estoy desesperada y que ya no encuentro solución en ningún sitio, acudo a vosotros.
Tengo un láser makeblock, le he intentado cambiar el fimware o software ya que he comprado un láser de 5500 para conseguir más velocidad y corte más profundo. Pero se me queda pillado. Alguien le ha cambiad
0respuestas
42vistas
Hola!!

Hemos adquirido un mBot con el módulo bluetooth. Lo hemos probado con un smartphone com android y conecta perfectamente.

Pero disponemos de chromebooks y no nos es posible ni llegar a emparejarlos porque no detecta el mBot. El bluetooth del chromebook funciona perfectamente ya que se empareja con otros dispositivos.

Hemos probado con el software mLink para chromebook, pe
0respuestas
125vistas
DiegoLanger posteado 12 Sep '18 a las 12:55 pm
Hola,

Desde la interfaz de mblock 5 no puedo conectar con el mbot. Si lo logro vía USB, pero esta versión no tiene la opción de descubrir dispositivos Bluetoot, como si tiene la versión 3. Cuando toco el botón conectar, no encuentra nada, aún si ya registré el disposivo desde la administración de dispositivos bluetooth de windows.

Sa
2respuestas
465vistas
reciente por xavils  ·  8 Feb a las 10:05 am
Suterranya posteado 7 Feb a las 8:34 pm
Hola muy buenas.

Esta tarde hemos montado nuestro mBot y vamos muy perdidos. No nos funciona el mando ( no hace nada el robot), y no conecta por bluetooth con la app ( dice que hay que actualizar firmware).

Lo he conectado por usb en un macbook, le he dado a actualizar el firmware, carga, pero igualmente no lo podemos usar via app.

Si sabéis de algun manual o tutoriales para no
0respuestas
33vistas
Cargar más
Todos los posteos de este tema serán borrados ?
Borrador pendiente ... Click para continuar editando
Descartar borrador