modoloressimon posteado 21 May a las 4:44 pm
Mi robot ya sigue la línea oscura del circuito. Ahora pretendo dibujar un circuito y que al final del mismo el robot se pare, encienda las luces y cante cumpleaños feliz. Pero cuando le pongo música no realiza el circuito. ¿Se puede hacer? ¿Me podéis ayudar?
Gracias.


5ce41ccbf2780.jpg
0respuestas
36vistas
pepe posteado 17 May a las 8:09 am
Hola
Me gustaría saber como conectar el mando IR a mi mbot.
Gracias,
Pepe

0respuestas
10vistas
jjuanitoo posteado 10 May a las 10:33 pm
Hola saludos, estoy en proyecto de una incubadora lego mbot, he recibido el sensor de temperatura y lo he probado, pero no me funciona, creo una variable y muestro en la matriz led esa variable que he establecido con el valor de la sonda de temperatura, pero me da valor - 0,0

0respuestas
15vistas
aerkiaga003 posteado 4 May a las 11:29 am
Buenos días,

He conseguido hacerme con una tarjeta ESP8266 y un adaptador USB para cargarle el firmware. En principio no he tenido ningún problema en cargar el firmware a la tarjeta, pero una vez finalizado este proceso, no veo que la tarjeta genere la red CloudBotWifi para poderme conectarme a ella y configurarlo.

La primera vez que lo intenté sí que me lo gen
2respuestas
26vistas
reciente por aerkiaga003  ·  9 May a las 7:23 pm
ccazanez posteado 8 May a las 12:22 pm
Tengo problemas con los motores servo del tipo: "Micro Servo 9g", se calientan y incluso me han estropeado alguno de los slot del adaptador: "RJ25".

He podido hacerlos funcionar sin problema(programados con mblock) pero despues aunque el programa está parado se nota que estan calientes y en algun caso se estropean definitivamente.

¿Me podeis ayudar?

Atentamente,
Carme
1respuestas
23vistas
reciente por Gerardo  ·  9 May a las 7:17 am
tecno_tic posteado 8 May a las 9:23 am
He intentado conectar mi mBot ranger al PC para actualizar el firmware pero a la hora de conectarlo al ordenador a través del clabe USB, (a pesar de dar señal de pitido como si estuviera conecatado), cuando voy a el menú "Conectar"---puerto serie, no me figura ningún puerto conectado, por lo que no puedo trasladar ningún tipo de información desde el progr
0respuestas
30vistas
susanaoubina posteado 5 Oct '18 a las 7:33 pm
Hola Asier!

No se que pasa con el foro de makeblock....te respondo y me dice que es un spam y lo borra. Por ese motivo, saqué un nuevo post.

Es imposible conectar el dispositivo Leap Motion a scratch y, por lo tanto a mBlock. La casa Leap Motion apostó por las APP de realidad virtual y en su renovación han modificado la forma de descargarlas y han eliminado algunas, e
1respuestas
109vistas
reciente por tonyb  ·  2 May a las 3:48 am
jomarova posteado 26 Apr a las 10:19 am
Hola buenos dias, recientemente le han regalado a mi hijo un "Makeblock mBot Starter, Kit de Robot programable 2 en 1, Carro Robot y Carro Robot de Tres Ruedas Dos Formas, Versión Bluetooth" , asi como un "Makeblock Screen-Free Wireless Bluetooth Remote Controller Joystick for Airblock/mBot/Starter/Ranger/Ultimate 2.0 ", he intentado conectar el joystic muchas veces por bluetooth, pero es
0respuestas
60vistas
jmanrique posteado 19 Apr a las 1:45 pm
buenas,
tengo varios mbot en el aula, siempre que los he usado ha sido con usb, aunque los compré con los módulos 2.4G, pero prefiero tenerlos enganchados al cable porque es más sencillo, además de que prefiero que queden colgando del cable a que se estrellen contra el suelo.

me traje uno a casa estas vacaciones para probar cosas nuevas y tal, apenas dos d&iacut
0respuestas
21vistas
Makeblock acaba de sacar un Sensor de Color que podremos usar con los robot mBOT y el Ranger.
Para poder utilizar dicho sensor con el Mbot y poder leer los valores obtenidos, debemos instalar en el programa mBLOCK una extensión llamada MeColorSensor_mBot.
En este vídeo se muestra como instalar dicha extensión.

Este sensor de color se puede adquirir en:
https://ww
4respuestas
1.5kvistas
reciente por xavils  ·  5 Apr a las 6:58 pm
bekereke posteado 1 Apr a las 9:52 am
¿Hay alguna forma de cargar nuevas imágenes a los 42 preinstalados de fábrica?

Tema aparte, he estado probando las metft en las placas Megapi y funcionan igual de bien. No sólo son para la Auriga y el mBot.

¡Gracias de antemano!

0respuestas
20vistas
Jose_Hilario posteado 27 Feb a las 11:44 pm
Cuadrúpedo. Robot de cuatro patas tipo mamífero con una articulación para la cadera y otra para el tobillo (sin rodilla). Son necesarios 8 servos. La pierna delantera de cada lado está sincronizada con la trasera del lado contrario, moviéndose ambas extremidades en antifase.
Posee tambien un sensor de ultrasonidos para detectar si va a dejar de pisar suelo.
5c7721806df0a.png
2respuestas
81vistas
reciente por Jose_Hilario  ·  22 Mar a las 6:34 pm
Buenos días
En la APP para tablets e IPAds, "modo historia" una vez completados todos los niveles aparece un cuadro que informa de lo siguiente;
"más niveles por actualizar"
Nos gustaría saber, si es que la APP se actualizará en breve o si ya está actualizada.
Como puedo instalar en la "historia" esos nuevos niveles sin desinstalar la app?
Si desi
0respuestas
32vistas
Buenos días
En la aplicación APP para IPad, tablets y móviles, el bloque "mostrar un valor en la matriz de LEDs" aparece sin traducir, del siguiente modo
"Gesichtsplatte puerto1 eine Zahl anzeigen"
Habrá una actualización proximamente que corrija esta tradución?
Gracias

0respuestas
16vistas
tecnoloxiaatios posteado 19 Mar a las 11:43 am
Buenos días
En la APP para tablets y IPAD, el bloque "mover el mini-ventilador" no funciona.
En el programa para PC funciona correctamente en el mismo puerto.
Hemos comprobado el puerto y es el correcto.
A que puede ser debido?
Gracias

0respuestas
12vistas
kikotronico posteado 14 Mar a las 5:48 pm
Pues me regalaron Mbot Ranger hace unos 10 dias, y aún no puedo disfrutarlo por un par de problemas.

-No circula en línea recta. Tiende a girarse a un lado. He probado a ajustar varias veces todas las piezas, y a jugar con la holgura de cada tornillo, pero la estructura no queda perféctamente cuadrada. (comprobado midiendo distancias en mm)

-Consigo hacer funcionar la
1respuestas
55vistas
reciente por soporte makeblock es  ·  15 Mar a las 10:52 am
Hemos estado utilizando en clase el mBot en modo 2.4g sin ningún probema y ahora después de un tiempo sin utilizarlo no nos funciona correctamente.
Cualquier instrucción que tenga que ver con los motores, no la realiza.
Sin embargo el mismo programa conectado via USB se ejecuta sin problema.

¿Me podrían ayudar?

Gracias.

0respuestas
30vistas
correncueros posteado 4 Mar a las 5:01 pm
Buenas a todos, en primer lugar querría presentar me, me llamo fabio y soy de Barcelona y estoy iniciando me en el mundo de arduino, también quería decir que no se si he seleccionado bien la categoría de este nuevo tema no sabia bien bien donde poner lo, de estar en mal lugar pido disculpas lo borro y lo cambio al lugar correspondiente.

Bueno vamos al lío, e
0respuestas
160vistas
Buenos días a todos.
He comprado en mBot Ranger y parece funcionar correctamente hasta que quieres programar algo desde la app mBlock.
La aplicación MakeBlock en modo juego funciona correctamente, los programas precargados funcionan por bluetooth sin problemas.
El problema aparece cuando vas a la aplicación mBlock (tanto en modo "Historia" como en modo "Crear" ). El
3respuestas
318vistas
reciente por Gerardo  ·  3 Mar a las 9:07 pm
Hola:
quería controlar arduino remotamente por bluetooth (desde un móvil, por ejemplo). Siempre lo he hecho desde el IDE de arduino, utilizando la librería SoftwareSerial junto con un módulo bluetooth HC-05 conectado a arduino.

Mi pregunta es si se podría programar por bloques tipo scratch con mblock la lectura de caracteres enviados por bluetooth desde u
5a5f975335ed5.png
1respuestas
1.4kvistas
reciente por Antiguo  ·  26 Feb a las 5:51 pm
marcelogalmor posteado 17 Feb a las 8:23 pm
Buenas,

Me he estado peleando con el código para realizar la calculadora con números de mas de una cifra (0-9), alguien tiene alguna idea de como conseguirlo?

Gracias de antemano.

Un saludo!

0respuestas
48vistas
SofiaB posteado 15 Feb a las 5:55 pm
Muy buenas tardes, soy muy nueva en este tema de foros, pero ya estoy desesperada y que ya no encuentro solución en ningún sitio, acudo a vosotros.
Tengo un láser makeblock, le he intentado cambiar el fimware o software ya que he comprado un láser de 5500 para conseguir más velocidad y corte más profundo. Pero se me queda pillado. Alguien le ha cambiad
0respuestas
33vistas
Hola!!

Hemos adquirido un mBot con el módulo bluetooth. Lo hemos probado con un smartphone com android y conecta perfectamente.

Pero disponemos de chromebooks y no nos es posible ni llegar a emparejarlos porque no detecta el mBot. El bluetooth del chromebook funciona perfectamente ya que se empareja con otros dispositivos.

Hemos probado con el software mLink para chromebook, pe
0respuestas
60vistas
IvanCalleja posteado 16 Aug '18 a las 9:41 am
Hola

Compré hace unos días un Mbot, pero no puedo conectarlo al MAC.
Vía bluetooth no aparece y al conectarlo vía USB el ordenador se reinicia y no arranca hasta que desconecto el USB
Alguna solución?

Con El Ipad enseguida conecta via bluetooth pero la app es muy sencilla y no tiene todos los comandos

Gracias

2respuestas
222vistas
reciente por xavils  ·  8 Feb a las 10:06 am
Cargar más
Todos los posteos de este tema serán borrados ?
With selected deselect topics
Borrador pendiente ... Click para continuar editando
Descartar borrador