shuyghfdhhvuhfdrhg posteado 22 Sep '19 a las 10:52 am
Hola, yo tengo un mBot con el proggrama preterminado aunque ya funciono con otros programas. Sin embargo al actualizar firewall se queda en 0 por ciento y luego me sale un mensage de subida fallida por favorf eyudenme cuanto antes .

(el nombre de usuario es porque ya tenia cuenta pero no me deja acceder)

0respuestas
13vistas
Rodrigo posteado 14 Sep '19 a las 11:06 pm
Buenas tarde necesito si alguien me puede ayudar en un programa simple que sigua una línea blanca con fondo negó con el ME RGB LINE FOLLOWER he tratado con algunos de internet y no funcionan bien soy principiante en esto gracias

0respuestas
36vistas
ean21441 posteado 14 Sep '19 a las 4:08 pm
Hola a todos desde hace poco tiempo estoy trabajando con mbot ranger y programando el sensor siguelineas, ya consegui hacer un siguelineas creo bastante fiable en la linea con memorizacion del sentido donde pierde la linea como hablaba dani en juegos de robotica. Pero lo que no consigo es resolver el problema de las lineas discontinuas en el circuito, a ver hice un codigo algo anticuado en una si
0respuestas
57vistas
megamello posteado 29 Aug '19 a las 1:14 pm
hola,
no puedo configurar la red wifi en el Wemos d1 mini con firmware Cloud, puedo ver la red pero algunos veces no puedo conectarme, otras veces llego a la pagina de configuraciòn y ya esta. El Led pulsa siempre lo mismo, lentamiente.
Hay otras maneras de configurar el router por el esp8266, via firmware por ejemplo?
Gracias

0respuestas
27vistas
valentinoscar posteado 28 Aug '19 a las 6:28 pm
Hola, tengo un kit ultimate 2.0 y queria saber si en lugar de alimentarlo con 6 pilas AA, podria ulizar un abateria de 9v, es decir si placa lo aguantará, no se si tiene un rsgulador de tension. Gracias

0respuestas
38vistas
ean21441 posteado 11 Aug '19 a las 11:02 pm
Puedo crear un pid desde mblock para un siguelineas

0respuestas
52vistas
nacho_73 posteado 8 Aug '19 a las 7:29 pm
Hola: Me conecto a mi placa Auriga de mi mblock ranger, todo correcto
pero cuando intento actualizar el firmware se queda esperando eternamente y no actualiza. Es mas no puedo hacer nada con ella ni descargar ni subir programas, el led Razul) si parace marcar recepcion pero Tx nada. Gracias por vuestra ayuda y/o comentarios

0respuestas
30vistas
Fran_Nunez posteado 26 Jul '19 a las 8:33 am
Hola, estoy realizando una aplicacion movil, para controlar el mBOT introduciendole una lista de comandos para que despues lo repita, el problema es que se vuelve loco al enviarle las instrucciones por bluetooth, la estoy creando con Android Studio y mi pregunta es, ¿Como debo configurar la placa de arduino para que no tenga que enviarle una cadena tan larga en byte array, sino algo como a
0respuestas
48vistas
nambot posteado 20 Jul '19 a las 10:18 pm
Hola! a una alumna se le rompió el plástico que va por arriba del panel led. Si bien pude pegarlo, quisiera saber si se puede adquirir en algun lado está pieza.

gracias

0respuestas
35vistas
julianaalicia posteado 12 Jul '19 a las 9:23 pm
Hola, tengo problemas para utilizar mi Ultimate 2.0
La ùltima vez que lo utilicé me conecté perfectamente por bluetooh, pero ahora no me lo encuentra ni los celulares ni la computadora, a menos que esté conectado por cable usb.
Elegì el com5 que es al que se conecta, intenté actualizar firmware y me da error de subida.
Probé resetearlo de
1respuestas
66vistas
reciente por dlm  ·  17 Jul '19 a las 3:12 pm
dlm posteado 20 Apr '19 a las 11:34 am
Con la app de makeblock el bluetooth se conecta sin problemas, pero no consigo conectarlo desde el móvil con otras aplicaciones, aunque si aparece como emparejado. He activado la ubicación y detenido la aplicación de modem sin éxito. Mi intención es crear una pequeña app propia y controlarlo desde ella.

¿Tenéis una solución? Grac
1respuestas
106vistas
reciente por dlm  ·  17 Jul '19 a las 3:06 pm
julianaalicia posteado 12 Jul '19 a las 3:42 pm
Hola, estoy utilizando el programa MakeBlock para que funcione de forma automática el brazo robótico, pero no encuentro como hacerlo funcionar (subir y bajar el brazo, abrir y cerrar la pinza). Espero que alguien me pueda ayudar, gracias

0respuestas
163vistas
angel posteado 5 Jun '19 a las 9:28 pm
Buenas! Tengo el siguiente problema, quiero conectar m-block con V-rep para simular m-bot pero no encuentro ningún simulador de puestos serie para Mac. Conocen alguno?
Saludos.

2respuestas
152vistas
reciente por charrua  ·  6 Jun '19 a las 1:08 pm
angel posteado 5 Jun '19 a las 9:28 pm
Buenas! Tengo el siguiente problema, quiero conectar m-block con V-rep para simular m-bot pero no encuentro ningún simulador de puestos serie para Mac. Conocen alguno?
Saludos.

0respuestas
15vistas
charrua posteado 26 Nov '18 a las 2:56 am
Hace un tiempo que quería hacer unas pruebas y hoy le llegó el día:

https://youtu.be/VJwai755PEk

Para algunos comandos del mBot he creado Bloques que por ahora se encargan de simular al robot.

Luego, mediante una variable, controlaré si se va a simular o si se va a controlar al mBot.
Por ahora no está dicha variable y no se están generando
5bfb5f67b24b4.png
7respuestas
1.7kvistas
reciente por charrua  ·  4 Jun '19 a las 11:33 pm
guillemal posteado 26 May '19 a las 12:11 pm


El robot hace el sonido y las luces de un coche de policia


5cea7785c0578.jpg
0respuestas
114vistas
ALBERTOPF posteado 23 May '19 a las 6:35 pm
Hola buenas tardes, soy incapaz de programar, ni con mblock, ni bitbloq el robot starter kit para una competición de sumo.
Muchas gracias y un saludo.

0respuestas
31vistas
modoloressimon posteado 21 May '19 a las 4:44 pm
Mi robot ya sigue la línea oscura del circuito. Ahora pretendo dibujar un circuito y que al final del mismo el robot se pare, encienda las luces y cante cumpleaños feliz. Pero cuando le pongo música no realiza el circuito. ¿Se puede hacer? ¿Me podéis ayudar?
Gracias.


5ce41ccbf2780.jpg
0respuestas
108vistas
jjuanitoo posteado 10 May '19 a las 10:33 pm
Hola saludos, estoy en proyecto de una incubadora lego mbot, he recibido el sensor de temperatura y lo he probado, pero no me funciona, creo una variable y muestro en la matriz led esa variable que he establecido con el valor de la sonda de temperatura, pero me da valor - 0,0

0respuestas
27vistas
aerkiaga003 posteado 4 May '19 a las 11:29 am
Buenos días,

He conseguido hacerme con una tarjeta ESP8266 y un adaptador USB para cargarle el firmware. En principio no he tenido ningún problema en cargar el firmware a la tarjeta, pero una vez finalizado este proceso, no veo que la tarjeta genere la red CloudBotWifi para poderme conectarme a ella y configurarlo.

La primera vez que lo intenté sí que me lo gen
2respuestas
42vistas
reciente por aerkiaga003  ·  9 May '19 a las 7:23 pm
ccazanez posteado 8 May '19 a las 12:22 pm
Tengo problemas con los motores servo del tipo: "Micro Servo 9g", se calientan y incluso me han estropeado alguno de los slot del adaptador: "RJ25".

He podido hacerlos funcionar sin problema(programados con mblock) pero despues aunque el programa está parado se nota que estan calientes y en algun caso se estropean definitivamente.

¿Me podeis ayudar?

Atentamente,
Carme
1respuestas
48vistas
reciente por Gerardo  ·  9 May '19 a las 7:17 am
tecno_tic posteado 8 May '19 a las 9:23 am
He intentado conectar mi mBot ranger al PC para actualizar el firmware pero a la hora de conectarlo al ordenador a través del clabe USB, (a pesar de dar señal de pitido como si estuviera conecatado), cuando voy a el menú "Conectar"---puerto serie, no me figura ningún puerto conectado, por lo que no puedo trasladar ningún tipo de información desde el progr
0respuestas
65vistas
susanaoubina posteado 5 Oct '18 a las 7:33 pm
Hola Asier!

No se que pasa con el foro de makeblock....te respondo y me dice que es un spam y lo borra. Por ese motivo, saqué un nuevo post.

Es imposible conectar el dispositivo Leap Motion a scratch y, por lo tanto a mBlock. La casa Leap Motion apostó por las APP de realidad virtual y en su renovación han modificado la forma de descargarlas y han eliminado algunas, e
1respuestas
139vistas
reciente por tonyb  ·  2 May '19 a las 3:48 am
jomarova posteado 26 Apr '19 a las 10:19 am
Hola buenos dias, recientemente le han regalado a mi hijo un "Makeblock mBot Starter, Kit de Robot programable 2 en 1, Carro Robot y Carro Robot de Tres Ruedas Dos Formas, Versión Bluetooth" , asi como un "Makeblock Screen-Free Wireless Bluetooth Remote Controller Joystick for Airblock/mBot/Starter/Ranger/Ultimate 2.0 ", he intentado conectar el joystic muchas veces por bluetooth, pero es
0respuestas
72vistas
Cargar más
Todos los posteos de este tema serán borrados ?
With selected deselect topics
Borrador pendiente ... Click para continuar editando
Descartar borrador